Back to overview
Degraded

Explorer indexer catching up after v0.2.0 upgrade

May 17, 2026 at 4:45pm UTC
Affected services
Ligate explorer

Resolved
May 17, 2026 at 11:15pm UTC

Indexer fully caught up. indexer_height and head_height are both at 34586, lag is 0. Explorer is now reflecting current chain state. Marking resolved.

Created
May 17, 2026 at 4:45pm UTC

The explorer indexer is roughly 27,000 slots behind the chain head following the v0.2.0 deploy. The page itself is reachable; recent activity will appear with a delay until the indexer is fully caught up.

Current closure rate puts full sync at roughly 5 to 6 hours from now. A follow-up update will confirm when the indexer catches up. No action required.